<!DOCTYPE html>
<html lang="en-US" class="" data-skin="light">
<head>
	<meta charset="UTF-8" />
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<title>Maxwell Gunter Dispatch</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Maxwell Gunter Dispatch &raquo; Feed" href="https://maxwellgunterdispatch.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Maxwell Gunter Dispatch &raquo; Comments Feed" href="https://maxwellgunterdispatch.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/maxwellgunterdispatch.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.18"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tie-css-base-css'  href='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/css/base.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-styles-css'  href='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/css/style.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-widgets-css'  href='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/css/widgets.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-helpers-css'  href='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/css/helpers.min.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-fontawesome5-css'  href='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/css/fontawesome.css?ver=5.4.4' type='text/css' media='all' />
<link rel='stylesheet' id='tie-css-ilightbox-css'  href='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/ilightbox/dark-skin/skin.css?ver=5.4.4' type='text/css' media='all' />
<style id='tie-css-ilightbox-inline-css' type='text/css'>
.wf-active .logo-text,.wf-active h1,.wf-active h2,.wf-active h3,.wf-active h4,.wf-active h5,.wf-active h6,.wf-active .the-subtitle{font-family: 'Poppins';}
</style>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://maxwellgunterdispatch.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://maxwellgunterdispatch.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://maxwellgunterdispatch.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.18" />
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="theme-color" content="#0088ff" /><meta name="viewport" content="width=device-width, initial-scale=1.0" /></head>

<body id="tie-body" class="home blog wrapper-has-shadow block-head-1 magazine2 is-thumb-overlay-disabled is-desktop is-header-layout-3 sidebar-right has-sidebar">



<div class="background-overlay">

	<div id="tie-container" class="site tie-container">

		
		<div id="tie-wrapper">

			
<header id="theme-header" class="theme-header header-layout-3 main-nav-dark main-nav-default-dark main-nav-below main-nav-boxed no-stream-item top-nav-active top-nav-light top-nav-default-light top-nav-above has-shadow has-normal-width-logo mobile-header-default">
	
<nav id="top-nav"  class="has-date-breaking-components top-nav header-nav has-breaking-news" aria-label="Secondary Navigation">
	<div class="container">
		<div class="topbar-wrapper">

			
					<div class="topbar-today-date tie-icon">
						Saturday, August 21 2021					</div>
					
			<div class="tie-alignleft">
				
<div class="breaking controls-is-active">

	<span class="breaking-title">
		<span class="tie-icon-bolt breaking-icon" aria-hidden="true"></span>
		<span class="breaking-title-text">Breaking News</span>
	</span>

	<ul id="breaking-news-in-header" class="breaking-news" data-type="reveal" data-arrows="true">

		
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/space/91/blue-origin-has-filed-a-lawsuit-against-nasa-over-the-human-landing-system-contract/">Blue Origin has filed a lawsuit against NASA over the Human Landing System contract</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/84/xiaomi-is-reimbursing-almost-300-euros-to-people-who-bought-this-model/">Xiaomi Is Reimbursing Almost 300 Euros To People Who Bought This Model</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/83/auction-his-tokyo-olympics-medal-to-help-a-child-with-heart-problems/">Auction His Tokyo Olympics Medal To Help A Child With Heart Problems</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/80/a-spanish-study-reveals-that-antibodies-remain-seven-months-after-covid/">A Spanish Study Reveals That Antibodies Remain Seven Months After Covid</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/75/esther-dona-and-judge-santiago-pedraz-in-the-coolest-area-of-madrid/">Esther Doña And Judge Santiago Pedraz In The Coolest Area Of Madrid</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/72/t-note-rebels-against-some-analysts-who-foresee-losses-of-3/">T-Note Rebels Against Some Analysts Who Foresee Losses Of 3%</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/69/hispalink-declares-castilla-y-leon-region-with-the-most-moderate-growth-in-2021/">Hispalink Declares Castilla y León Region With The Most Moderate Growth In 2021</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/64/104174-erte-workers-request-help-from-the-generalitat-of-mark1199/">104174 Erte Workers Request Help From The Generalitat Of Mark1199</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/63/working-poverty-rebounds-with-the-pandemic-at-mark1199/">Working Poverty Rebounds With The Pandemic At Mark1199</a>
							</li>

							
							<li class="news-item">
								<a href="https://maxwellgunterdispatch.com/news/58/diana-morant-promises-to-give-her-skin-as-minister-of-science/">Diana Morant Promises To Give Her Skin As Minister Of Science</a>
							</li>

							
	</ul>
</div><!-- #breaking /-->
			</div><!-- .tie-alignleft /-->

			<div class="tie-alignright">
				<ul class="components">	<li class="side-aside-nav-icon menu-item custom-menu-link">
		<a href="#">
			<span class="tie-icon-navicon" aria-hidden="true"></span>
			<span class="screen-reader-text">Sidebar</span>
		</a>
	</li>
		<li class="random-post-icon menu-item custom-menu-link">
		<a href="/?random-post=1" class="random-post" title="Random Article" rel="nofollow">
			<span class="tie-icon-random" aria-hidden="true"></span>
			<span class="screen-reader-text">Random Article</span>
		</a>
	</li>
	
	
		<li class=" popup-login-icon menu-item custom-menu-link">
			<a href="#" class="lgoin-btn tie-popup-trigger">
				<span class="tie-icon-author" aria-hidden="true"></span>
				<span class="screen-reader-text">Log In</span>			</a>
		</li>

			</ul><!-- Components -->			</div><!-- .tie-alignright /-->

		</div><!-- .topbar-wrapper /-->
	</div><!-- .container /-->
</nav><!-- #top-nav /-->

<div class="container header-container">
	<div class="tie-row logo-row">

		
		<div class="logo-wrapper">
			<div class="tie-col-md-4 logo-container clearfix">
				<div id="mobile-header-components-area_1" class="mobile-header-components"><ul class="components"><li class="mobile-component_menu custom-menu-link"><a href="#" id="mobile-menu-icon" class=""><span class="tie-mobile-menu-icon nav-icon is-layout-1"></span><span class="screen-reader-text">Menu</span></a></li></ul></div>
		<div id="logo" class="image-logo" >

			
			<a title="Maxwell Gunter Dispatch" href="https://maxwellgunterdispatch.com/">
				
				<picture class="tie-logo-default tie-logo-picture">
					<source class="tie-logo-source-default tie-logo-source" srcset="https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/images/logo@2x.png 2x, https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/images/logo.png 1x">
					<img class="tie-logo-img-default tie-logo-img" src="https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/images/logo.png" alt="Maxwell Gunter Dispatch" width="300" height="49" style="max-height:49px !important; width: auto;" />
				</picture>
			<h1 class="h1-off">Maxwell Gunter Dispatch</h1>			</a>

			
		</div><!-- #logo /-->

		<div id="mobile-header-components-area_2" class="mobile-header-components"><ul class="components"><li class="mobile-component_search custom-menu-link">
				<a href="#" class="tie-search-trigger-mobile">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</a>
			</li></ul></div>			</div><!-- .tie-col /-->
		</div><!-- .logo-wrapper /-->

		
	</div><!-- .tie-row /-->
</div><!-- .container /-->

<div class="main-nav-wrapper">
	<nav id="main-nav" data-skin="search-in-main-nav" class="main-nav header-nav live-search-parent"  aria-label="Primary Navigation">
		<div class="container">

			<div class="main-menu-wrapper">

				
				<div id="menu-components-wrap">

					
					<div class="main-menu main-menu-wrap tie-alignleft">
											</div><!-- .main-menu.tie-alignleft /-->

					<ul class="components">		<li class="search-bar menu-item custom-menu-link" aria-label="Search">
			<form method="get" id="search" action="https://maxwellgunterdispatch.com/">
				<input id="search-input" class="is-ajax-search"  inputmode="search" type="text" name="s" title="Search for" placeholder="Search for" />
				<button id="search-submit" type="submit">
					<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
					<span class="screen-reader-text">Search for</span>
				</button>
			</form>
		</li>
		</ul><!-- Components -->
				</div><!-- #menu-components-wrap /-->
			</div><!-- .main-menu-wrapper /-->
		</div><!-- .container /-->
	</nav><!-- #main-nav /-->
</div><!-- .main-nav-wrapper /-->

</header>

<div id="content" class="site-content container"><div id="main-content-row" class="tie-row main-content-row">
	<div class="main-content tie-col-md-8 tie-col-xs-12" role="main">

		
		<div class="mag-box wide-post-box">
			<div class="container-wrapper">
				<div class="mag-box-container clearfix">
					<ul id="posts-container" data-layout="default" data-settings="{'uncropped_image':'jannah-image-post','category_meta':true,'post_meta':true,'excerpt':true,'excerpt_length':'20','read_more':true,'read_more_text':false,'media_overlay':true,'title_length':0,'is_full':false,'is_category':false}" class="posts-items">
<li class="post-item  post-91 post type-post status-publish format-standard has-post-thumbnail category-blue-origin category-space tie-standard">

	
			<a aria-label="Blue Origin has filed a lawsuit against NASA over the Human Landing System contract" href="https://maxwellgunterdispatch.com/space/91/blue-origin-has-filed-a-lawsuit-against-nasa-over-the-human-landing-system-contract/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-10">Blue Origin</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Blue-Origin-bezos-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-2"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/adam/" class="author-name tie-icon" title="Roman Nowinsky">Roman Nowinsky</a></span></span></span><span class="date meta-item tie-icon">1 hour ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 20 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/space/91/blue-origin-has-filed-a-lawsuit-against-nasa-over-the-human-landing-system-contract/">Blue Origin has filed a lawsuit against NASA over the Human Landing System contract</a></h2>

						<p class="post-excerpt">Blue Origin has filed a federal lawsuit against NASA, alleging that the agency neglected to properly analyze its proposal for&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/space/91/blue-origin-has-filed-a-lawsuit-against-nasa-over-the-human-landing-system-contract/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-84 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="Xiaomi Is Reimbursing Almost 300 Euros To People Who Bought This Model" href="https://maxwellgunterdispatch.com/news/84/xiaomi-is-reimbursing-almost-300-euros-to-people-who-bought-this-model/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Xiaomi-Is-Reimbursing-Almost-300-Euros-To-People-Who-Bought-This-Model-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Xiaomi-Is-Reimbursing-Almost-300-Euros-To-People-Who-Bought-This-Model-390x220.jpeg 390w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Xiaomi-Is-Reimbursing-Almost-300-Euros-To-People-Who-Bought-This-Model-300x169.jpeg 300w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Xiaomi-Is-Reimbursing-Almost-300-Euros-To-People-Who-Bought-This-Model.jpeg 656w" sizes="(max-width: 390px) 100vw, 390px" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">7 days ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 355 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/84/xiaomi-is-reimbursing-almost-300-euros-to-people-who-bought-this-model/">Xiaomi Is Reimbursing Almost 300 Euros To People Who Bought This Model</a></h2>

						<p class="post-excerpt">Xiaomi is reimbursing almost 300 euros to the people who bought this model. Users who still have a Xiaomi M1&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/84/xiaomi-is-reimbursing-almost-300-euros-to-people-who-bought-this-model/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-83 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="Auction His Tokyo Olympics Medal To Help A Child With Heart Problems" href="https://maxwellgunterdispatch.com/news/83/auction-his-tokyo-olympics-medal-to-help-a-child-with-heart-problems/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Auction-His-Tokyo-Olympics-Medal-To-Help-A-Child-With-Heart-Problems-390x220.jpeg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Auction-His-Tokyo-Olympics-Medal-To-Help-A-Child-With-Heart-Problems-390x220.jpeg 390w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Auction-His-Tokyo-Olympics-Medal-To-Help-A-Child-With-Heart-Problems-300x169.jpeg 300w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/Auction-His-Tokyo-Olympics-Medal-To-Help-A-Child-With-Heart-Problems.jpeg 656w" sizes="(max-width: 390px) 100vw, 390px" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">7 days ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 223 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/83/auction-his-tokyo-olympics-medal-to-help-a-child-with-heart-problems/">Auction His Tokyo Olympics Medal To Help A Child With Heart Problems</a></h2>

						<p class="post-excerpt">Auction his Tokyo Olympics medal to help a child with heart problems. The Polish athlete Maria Andrejczyk got 44,000 euros&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/83/auction-his-tokyo-olympics-medal-to-help-a-child-with-heart-problems/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-80 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="A Spanish Study Reveals That Antibodies Remain Seven Months After Covid" href="https://maxwellgunterdispatch.com/news/80/a-spanish-study-reveals-that-antibodies-remain-seven-months-after-covid/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/08/A-Spanish-Study-Reveals-That-Antibodies-Remain-Seven-Months-After-Covid-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">2 weeks ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 164 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/80/a-spanish-study-reveals-that-antibodies-remain-seven-months-after-covid/">A Spanish Study Reveals That Antibodies Remain Seven Months After Covid</a></h2>

						<p class="post-excerpt">A Spanish study reveals that antibodies against Covid-19 remain seven months after infection. It is a work of the Barcelona&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/80/a-spanish-study-reveals-that-antibodies-remain-seven-months-after-covid/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-75 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="Esther Doña And Judge Santiago Pedraz In The Coolest Area Of Madrid" href="https://maxwellgunterdispatch.com/news/75/esther-dona-and-judge-santiago-pedraz-in-the-coolest-area-of-madrid/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Esther-Doña-And-Judge-Santiago-Pedraz-In-The-Coolest-Area-Of-Madrid-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">3 weeks ago</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 175 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/75/esther-dona-and-judge-santiago-pedraz-in-the-coolest-area-of-madrid/">Esther Doña And Judge Santiago Pedraz In The Coolest Area Of Madrid</a></h2>

						<p class="post-excerpt">It has been 14 months since Esther Doña was widowed. The death by coronavirus of the Marquis de Griñón, Carlos&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/75/esther-dona-and-judge-santiago-pedraz-in-the-coolest-area-of-madrid/">Read More &raquo;</a>	</div>
</li>

<li class="post-item no-small-thumbs post-72 post type-post status-publish format-standard category-news tie-standard">

	
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">July 21, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 177 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/72/t-note-rebels-against-some-analysts-who-foresee-losses-of-3/">T-Note Rebels Against Some Analysts Who Foresee Losses Of 3%</a></h2>

						<p class="post-excerpt">The year 2021 is being complex for the asset considered risk-free par excellence: the US 10-year bond. In the first&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/72/t-note-rebels-against-some-analysts-who-foresee-losses-of-3/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-69 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="Hispalink Declares Castilla y León Region With The Most Moderate Growth In 2021" href="https://maxwellgunterdispatch.com/news/69/hispalink-declares-castilla-y-leon-region-with-the-most-moderate-growth-in-2021/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Hispalink-Declares-Castilla-y-León-Region-With-The-Most-Moderate-Growth-In-2021-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">July 21, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 153 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/69/hispalink-declares-castilla-y-leon-region-with-the-most-moderate-growth-in-2021/">Hispalink Declares Castilla y León Region With The Most Moderate Growth In 2021</a></h2>

						<p class="post-excerpt">Hispalink has placed Castilla y León as the autonomous community that will register the most moderate growth of its economy&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/69/hispalink-declares-castilla-y-leon-region-with-the-most-moderate-growth-in-2021/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-64 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="104174 Erte Workers Request Help From The Generalitat Of Mark1199" href="https://maxwellgunterdispatch.com/news/64/104174-erte-workers-request-help-from-the-generalitat-of-mark1199/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/104174-Erte-Workers-Request-Help-From-The-Generalitat-Of-Mark1199-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/104174-Erte-Workers-Request-Help-From-The-Generalitat-Of-Mark1199-390x220.jpg 390w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/104174-Erte-Workers-Request-Help-From-The-Generalitat-Of-Mark1199-300x170.jpg 300w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/104174-Erte-Workers-Request-Help-From-The-Generalitat-Of-Mark1199-768x435.jpg 768w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/104174-Erte-Workers-Request-Help-From-The-Generalitat-Of-Mark1199-1024x579.jpg 1024w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/104174-Erte-Workers-Request-Help-From-The-Generalitat-Of-Mark1199.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">July 15, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 164 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/64/104174-erte-workers-request-help-from-the-generalitat-of-mark1199/">104174 Erte Workers Request Help From The Generalitat Of Mark1199</a></h2>

						<p class="post-excerpt">104174 Erte Workers Request Help From The Generalitat Of Mark1199. The &#8216;Conselleria&#8217; d&#8217;Empresa i Treball de la Generalitat de Catalunya&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/64/104174-erte-workers-request-help-from-the-generalitat-of-mark1199/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-63 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="Working Poverty Rebounds With The Pandemic At Mark1199" href="https://maxwellgunterdispatch.com/news/63/working-poverty-rebounds-with-the-pandemic-at-mark1199/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Working-Poverty-Rebounds-With-The-Pandemic-At-Mark1199-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">July 15, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 164 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/63/working-poverty-rebounds-with-the-pandemic-at-mark1199/">Working Poverty Rebounds With The Pandemic At Mark1199</a></h2>

						<p class="post-excerpt">Working Poverty Rebounds With The Pandemic At Mark1199. 16.9% of employed Spaniards recognize difficulties or many difficulties in paying all&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/63/working-poverty-rebounds-with-the-pandemic-at-mark1199/">Read More &raquo;</a>	</div>
</li>

<li class="post-item  post-58 post type-post status-publish format-standard has-post-thumbnail category-news tie-standard">

	
			<a aria-label="Diana Morant Promises To Give Her Skin As Minister Of Science" href="https://maxwellgunterdispatch.com/news/58/diana-morant-promises-to-give-her-skin-as-minister-of-science/" class="post-thumb"><span class="post-cat-wrap"><span class="post-cat tie-cat-8">News</span></span><img width="390" height="220" src="https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Diana-Morant-Promises-To-Give-Her-Skin-As-Minister-Of-Science-390x220.jpg" class="attachment-jannah-image-large size-jannah-image-large wp-post-image" alt="" srcset="https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Diana-Morant-Promises-To-Give-Her-Skin-As-Minister-Of-Science-390x220.jpg 390w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Diana-Morant-Promises-To-Give-Her-Skin-As-Minister-Of-Science-300x169.jpg 300w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Diana-Morant-Promises-To-Give-Her-Skin-As-Minister-Of-Science-768x432.jpg 768w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Diana-Morant-Promises-To-Give-Her-Skin-As-Minister-Of-Science-1024x576.jpg 1024w, https://maxwellgunterdispatch.com/wp-content/uploads/2021/07/Diana-Morant-Promises-To-Give-Her-Skin-As-Minister-Of-Science.jpg 1200w" sizes="(max-width: 390px) 100vw, 390px" /></a>
	<div class="post-details">

		<div class="post-meta clearfix"><span class="author-meta single-author no-avatars"><span class="meta-item meta-author-wrapper meta-author-1"><span class="meta-author"><a href="https://maxwellgunterdispatch.com/author/admin/" class="author-name tie-icon" title="Vish Paul">Vish Paul</a></span></span></span><span class="date meta-item tie-icon">July 11, 2021</span><div class="tie-alignright"><span class="meta-comment tie-icon meta-item fa-before">0</span><span class="meta-views meta-item "><span class="tie-icon-fire" aria-hidden="true"></span> 155 </span></div></div><!-- .post-meta -->
		<h2 class="post-title"><a href="https://maxwellgunterdispatch.com/news/58/diana-morant-promises-to-give-her-skin-as-minister-of-science/">Diana Morant Promises To Give Her Skin As Minister Of Science</a></h2>

						<p class="post-excerpt">The former mayor of Gandia , Diana Morant , has chaired this Sunday her last plenary session as the town&#8217;s&hellip;</p>
				<a class="more-link button" href="https://maxwellgunterdispatch.com/news/58/diana-morant-promises-to-give-her-skin-as-minister-of-science/">Read More &raquo;</a>	</div>
</li>

					</ul><!-- #posts-container /-->
					<div class="clearfix"></div>
				</div><!-- .mag-box-container /-->
			</div><!-- .container-wrapper /-->
		</div><!-- .mag-box /-->
	<div class="pages-nav">					<div class="pages-numbers pages-standard">
						<span class="first-page first-last-pages">
													</span>

						<span class="last-page first-last-pages">
							<a href="https://maxwellgunterdispatch.com/page/2/" ><span class="pagination-icon" aria-hidden="true"></span>Next page</a>						</span>
					</div>
					</div>
	</div><!-- .main-content /-->

</div><!-- .main-content-row /--></div><!-- #content /-->
<footer id="footer" class="site-footer dark-skin dark-widgetized-area">

	
			<div id="footer-widgets-container">
				<div class="container">
									</div><!-- .container /-->
			</div><!-- #Footer-widgets-container /-->
			
			<div id="site-info" class="site-info site-info-layout-2">
				<div class="container">
					<div class="tie-row">
						<div class="tie-col-md-12">

							<div class="copyright-text copyright-text-first">&copy; Copyright 2021, All Rights Reserved &nbsp;|&nbsp; <span style="color:red;" class="tie-icon-heart"></span> <a href="https://tielabs.com/go/jannah-sites-footer" target="_blank" rel="nofollow noopener">Jannah Theme by TieLabs</a></div><ul class="social-icons"></ul> 

						</div><!-- .tie-col /-->
					</div><!-- .tie-row /-->
				</div><!-- .container /-->
			</div><!-- #site-info /-->
			
</footer><!-- #footer /-->


		<a id="go-to-top" class="go-to-top-button" href="#go-to-tie-body">
			<span class="tie-icon-angle-up"></span>
			<span class="screen-reader-text">Back to top button</span>
		</a>
	
		</div><!-- #tie-wrapper /-->

		
	<aside class=" side-aside normal-side dark-skin dark-widgetized-area slide-sidebar-desktop is-fullwidth appear-from-left" aria-label="Secondary Sidebar" style="visibility: hidden;">
		<div data-height="100%" class="side-aside-wrapper has-custom-scroll">

			<a href="#" class="close-side-aside remove big-btn light-btn">
				<span class="screen-reader-text">Close</span>
			</a><!-- .close-side-aside /-->


			
				<div id="mobile-container">

					
					<div id="mobile-menu" class="hide-menu-icons">
											</div><!-- #mobile-menu /-->

											<div id="mobile-social-icons" class="social-icons-widget solid-social-icons">
							<ul></ul> 
						</div><!-- #mobile-social-icons /-->
												<div id="mobile-search">
							<form role="search" method="get" class="search-form" action="https://maxwellgunterdispatch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</div><!-- #mobile-search /-->
						
				</div><!-- #mobile-container /-->
			

							<div id="slide-sidebar-widgets">
					<div id="search-2" class="container-wrapper widget widget_search"><form role="search" method="get" class="search-form" action="https://maxwellgunterdispatch.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form><div class="clearfix"></div></div><!-- .widget /-->		<div id="recent-posts-2" class="container-wrapper widget widget_recent_entries">		<div class="widget-title the-global-title"><div class="the-subtitle">Recent Posts<span class="widget-title-icon tie-icon"></span></div></div>		<ul>
											<li>
					<a href="https://maxwellgunterdispatch.com/space/91/blue-origin-has-filed-a-lawsuit-against-nasa-over-the-human-landing-system-contract/">Blue Origin has filed a lawsuit against NASA over the Human Landing System contract</a>
									</li>
											<li>
					<a href="https://maxwellgunterdispatch.com/news/84/xiaomi-is-reimbursing-almost-300-euros-to-people-who-bought-this-model/">Xiaomi Is Reimbursing Almost 300 Euros To People Who Bought This Model</a>
									</li>
											<li>
					<a href="https://maxwellgunterdispatch.com/news/83/auction-his-tokyo-olympics-medal-to-help-a-child-with-heart-problems/">Auction His Tokyo Olympics Medal To Help A Child With Heart Problems</a>
									</li>
											<li>
					<a href="https://maxwellgunterdispatch.com/news/80/a-spanish-study-reveals-that-antibodies-remain-seven-months-after-covid/">A Spanish Study Reveals That Antibodies Remain Seven Months After Covid</a>
									</li>
											<li>
					<a href="https://maxwellgunterdispatch.com/news/75/esther-dona-and-judge-santiago-pedraz-in-the-coolest-area-of-madrid/">Esther Doña And Judge Santiago Pedraz In The Coolest Area Of Madrid</a>
									</li>
					</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="recent-comments-2" class="container-wrapper widget widget_recent_comments"><div class="widget-title the-global-title"><div class="the-subtitle">Recent Comments<span class="widget-title-icon tie-icon"></span></div></div><ul id="recentcomments"></ul><div class="clearfix"></div></div><!-- .widget /--><div id="archives-2" class="container-wrapper widget widget_archive"><div class="widget-title the-global-title"><div class="the-subtitle">Archives<span class="widget-title-icon tie-icon"></span></div></div>		<ul>
			<li><a href='https://maxwellgunterdispatch.com/date/2021/08/'>August 2021</a></li>
	<li><a href='https://maxwellgunterdispatch.com/date/2021/07/'>July 2021</a></li>
		</ul>
		<div class="clearfix"></div></div><!-- .widget /--><div id="categories-2" class="container-wrapper widget widget_categories"><div class="widget-title the-global-title"><div class="the-subtitle">Categories<span class="widget-title-icon tie-icon"></span></div></div>		<ul>
	<li class="cat-item cat-item-10"><a href="https://maxwellgunterdispatch.com/blue-origin/" >Blue Origin</a>
</li>
	<li class="cat-item cat-item-8"><a href="https://maxwellgunterdispatch.com/news/" >News</a>
</li>
	<li class="cat-item cat-item-9"><a href="https://maxwellgunterdispatch.com/space/" >Space</a>
</li>
		</ul>
<div class="clearfix"></div></div><!-- .widget /--><div id="meta-2" class="container-wrapper widget widget_meta"><div class="widget-title the-global-title"><div class="the-subtitle">Meta<span class="widget-title-icon tie-icon"></span></div></div>			<ul>
						<li><a href="https://maxwellgunterdispatch.com/wp-login.php">Log in</a></li>
			<li><a href="https://maxwellgunterdispatch.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://maxwellgunterdispatch.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li>			</ul>
			<div class="clearfix"></div></div><!-- .widget /-->				</div>
			
		</div><!-- .side-aside-wrapper /-->
	</aside><!-- .side-aside /-->

	
	</div><!-- #tie-container /-->
</div><!-- .background-overlay /-->

<div id="autocomplete-suggestions" class="autocomplete-suggestions"></div><div id="is-scroller-outer"><div id="is-scroller"></div></div><div id="fb-root"></div>	<div id="tie-popup-search-mobile" class="tie-popup tie-popup-search-wrap" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="popup-search-wrap-inner">
			<div class="live-search-parent pop-up-live-search" data-skin="live-search-popup" aria-label="Search">
				<form method="get" class="tie-popup-search-form" action="https://maxwellgunterdispatch.com/">
					<input class="tie-popup-search-input " inputmode="search" type="text" name="s" title="Search for" autocomplete="off" placeholder="Search for" />
					<button class="tie-popup-search-submit" type="submit">
						<span class="tie-icon-search tie-search-icon" aria-hidden="true"></span>
						<span class="screen-reader-text">Search for</span>
					</button>
				</form>
			</div><!-- .pop-up-live-search /-->
		</div><!-- .popup-search-wrap-inner /-->
	</div><!-- .tie-popup-search-wrap /-->
		<div id="tie-popup-login" class="tie-popup" style="display: none;">
		<a href="#" class="tie-btn-close remove big-btn light-btn">
			<span class="screen-reader-text">Close</span>
		</a>
		<div class="tie-popup-container">
			<div class="container-wrapper">
				<div class="widget login-widget">

					<div class="widget-title the-global-title">
						<div class="the-subtitle">Log In <span class="widget-title-icon tie-icon"></span></div>
					</div>

					<div class="widget-container">
						
	<div class="login-form">

		<form name="registerform" action="https://maxwellgunterdispatch.com/wp-login.php" method="post">
			<input type="text" name="log" title="Username" placeholder="Username">
			<div class="pass-container">
				<input type="password" name="pwd" title="Password" placeholder="Password">
				<a class="forget-text" href="https://maxwellgunterdispatch.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fmaxwellgunterdispatch.com">Forget?</a>
			</div>

			<input type="hidden" name="redirect_to" value="/"/>
			<label for="rememberme" class="rememberme">
				<input id="rememberme" name="rememberme" type="checkbox" checked="checked" value="forever" /> Remember me			</label>

			
			
			<button type="submit" class="button fullwidth login-submit">Log In</button>

					</form>

		
	</div>
						</div><!-- .widget-container  /-->
				</div><!-- .login-widget  /-->
			</div><!-- .container-wrapper  /-->
		</div><!-- .tie-popup-container /-->
	</div><!-- .tie-popup /-->
	<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"is_rtl":"","ajaxurl":"https:\/\/maxwellgunterdispatch.com\/wp-admin\/admin-ajax.php","is_taqyeem_active":"","is_sticky_video":"","mobile_menu_top":"","mobile_menu_active":"area_1","mobile_menu_parent":"","lightbox_all":"true","lightbox_gallery":"true","lightbox_skin":"dark","lightbox_thumb":"horizontal","lightbox_arrows":"true","is_singular":"","autoload_posts":"","reading_indicator":"true","lazyload":"","select_share":"true","select_share_twitter":"","select_share_facebook":"","select_share_linkedin":"","select_share_email":"","facebook_app_id":"5303202981","twitter_username":"","responsive_tables":"true","ad_blocker_detector":"","sticky_behavior":"default","sticky_desktop":"true","sticky_mobile":"true","sticky_mobile_behavior":"default","ajax_loader":"<div class=\"loader-overlay\"><div class=\"spinner-circle\"><\/div><\/div>","type_to_search":"","lang_no_results":"Nothing Found","sticky_share_mobile":"true","sticky_share_post":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/js/scripts.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/ilightbox/lightbox.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/js/desktop.min.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/js/live-search.js?ver=5.4.4'></script>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-includes/js/wp-embed.min.js?ver=4.9.18'></script>
<script type='text/javascript' src='https://maxwellgunterdispatch.com/wp-content/themes/jannah/assets/js/br-news.js?ver=5.4.4'></script>
<script>
				WebFontConfig ={
					google:{
						families: [ 'Poppins:600,regular:latin&display=swap' ]
					}
				};

				(function(){
					var wf   = document.createElement('script');
					wf.src   = '//ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
					wf.type  = 'text/javascript';
					wf.defer = 'true';
					var s = document.getElementsByTagName('script')[0];
					s.parentNode.insertBefore(wf, s);
				})();
			</script>
</body>
</html>
